S51B-4 hat keine Leistung mehr

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 05 / 2020
Betreff:

S51B-4 hat keine Leistung mehr

 · 
Gepostet: 19.07.2020 - 09:36 Uhr  ·  #1
Morng,
ich hoffe das ihr mir helfen könnt. Zuerst die Vorgeschichte:

Im Januar habe ich mir eine S51 4 Gang Baujahr 83 zugelegt. Als die KBA Papiere diese Woche ankamen, wollte ich das Moped nach 6 Monaten schrauben(Ich bin unerfahren und habe ziemlich lang gebraucht um den Fehler zu finden) mal länger als 2 Minuten fahren. Gestern kam dann ein Kollege zum fahren vorbei. Aus der Einfahrt raus und den ersten Berg hoch (sehr leichte Steigung). Mein Kollege (ebenfalls S51B-4) konnte diesen mit guten 45 km/h hoch fahren. Ich musste bereits nach 15 Meter vom 4. in den 2. Schalten. Den restlichen Berg musste ich auf höchster Drehzahl & Schrittgeschwindigkeit hoch fahren. Oben dann 2. 3. 4. Gang ausgedreht. Maximal 40 km/h. Dann nur noch verärgert den Berg runter und aus.

Verbaute Komponenten:

- 50ccm Originalmotorgarnitur keine 10.000km runter
- 15er Ritzel
- Originalauspuff
- 6V Elektronikzündung
- 17er Bing Vergaser (schätz mal 72-75HD)
- neue Zündkerze (M260)

Andere Faktoren:

- richtiger Luftdruck
- richtige Kettenspannung
- soweit ich weiß keine Falschluft

Problem:

Moped zieht nicht bzw. kommt selbst leichte Berge sehr schlecht bis gar nicht hoch.

Es wäre sehr net wenn mir jemand helfen könnte.

MfG
Moderator
Avatar
Geschlecht:
Herkunft: Müritzer
Alter: 44
Homepage: mopedfreunde-olden…
Beiträge: 20958
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S53 E (S51-Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 19.07.2020 - 13:58 Uhr  ·  #2
Zündzeitpunkt falsch ? Würde auf starke Spätzündung tippen.
1,8mm vor OT einstellen und nach Möglichkeit abblitzen.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 05 / 2020
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 19.07.2020 - 14:04 Uhr  ·  #3
Zitat geschrieben von Thoti

Zündzeitpunkt falsch ? Würde auf starke Spätzündung tippen.
1,8mm vor OT einstellen und nach Möglichkeit abblitzen.


Da brauch ich ne Messuhr richtig?
Benutzer
Avatar
Geschlecht:
Herkunft: Sachsen
Beiträge: 34
Dabei seit: 01 / 2020
Moped(s): Honda Cbx 650 E - Jawa 350 - S51
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 19.07.2020 - 15:02 Uhr  ·  #4
Richtig Mit einer Messuhr Zündpunkt ermitteln auf Schwungscheibe und Gehäuse markieren und dann mit einer Zündpistole zur Kontrolle abblitzen.
Moderator
Avatar
Geschlecht:
Herkunft: Müritzer
Alter: 44
Homepage: mopedfreunde-olden…
Beiträge: 20958
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S53 E (S51-Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 19.07.2020 - 16:06 Uhr  ·  #5
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 05 / 2020
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 25.07.2020 - 15:14 Uhr  ·  #6
[img]
 
 


Ist das das Problem? (Also die Striche)
Moderator
Avatar
Geschlecht:
Herkunft: Müritzer
Alter: 44
Homepage: mopedfreunde-olden…
Beiträge: 20958
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S53 E (S51-Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 25.07.2020 - 21:27 Uhr  ·  #7
Wenn ich das richtig erkenne, dann steht die Grundplatte viel zu weit nach rechts verdreht.
Damit wäre meine Vermutung der Spätzündung bestätigt.

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 05 / 2020
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 25.07.2020 - 21:34 Uhr  ·  #8
Wenn ich die nach links verschieben will, ist da die Kerbe zum verschieben im Weg und stößt irgendwann an das Motorgehäuse an. Muss man die Grundplatte komplett abnehmen?
Moderator
Avatar
Geschlecht:
Herkunft: Müritzer
Alter: 44
Homepage: mopedfreunde-olden…
Beiträge: 20958
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S53 E (S51-Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 27.07.2020 - 22:39 Uhr  ·  #9
Für Elektronikzündung - Im ZZP muß sich die Pollücke im Polrad mittig unter dem Geber befinden,
vielleicht ist der dort sichtbare Strich an der Grundplatte auch keine Markierung, sondern nur eine Macke ?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 05 / 2020
Betreff:

Danke für nichts!

 · 
Gepostet: 28.07.2020 - 17:03 Uhr  ·  #10
Jetzt macht sie nichts mehr aus einer Fehlzûndung. Kommt jemand aus raum Vogtland und könnte mir helfen?
Tüftler mit (un-)gesundem Halbwissen :-)
Avatar
Geschlecht:
Herkunft: Bielefeld
Alter: 39
Homepage: rock-addict.de
Beiträge: 430
Dabei seit: 10 / 2017
Moped(s): S51 B2-4 (Umbauten s. Signatur); Anhänger MWH/M2; MZ ETZ250
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 31.07.2020 - 14:19 Uhr  ·  #11
Hi,
das hört sich nicht danach an, als hättest du die Zündung korrekt eingestellt. Das ist aber auch kein Hexenwerk. Falls du das noch nicht wissen solltest, hier nochmal eine kurze Zusammenfassung:

1. Alte Markierungen erstmal komplett außen vor lassen und neue machen: Polrad demontieren (mit Polradabzieher, kein Dreibeinabzieher oder sowas verwenden!) --> Pollücke suchen und von außen mittig eine sichtbare Markierung (z.B. Edding) anbringen
2. Auch am Geber auf der Grundplatte mittig eine Markierung anbringen
3. Polrad auf die Kurbelwelle aufstecken (nicht festmachen!), so dass sich die Kurbelwelle über das Polrad drehen lässt
4. Zündkerze rausschrauben, Messuhr (oder Messschieber) rein, den oberen Totpunkt des Kolbens finden (ist mit Messuhr wesentlich komfortabler und bestimmt auch genauer!)
5. Vom oberen Totpunkt aus den Kolben 1,8mm tiefer stellen, das Polrad dafür ein wenig nach links (!!) drehen
6. Jetzt müssten die Markierungen Mitte Polllücke und Mitte Geber exakt übereinanderstehen, dann ist die Zündung korrekt eingestellt. Alle Schrauben (und Mutter) dann festziehen.

Wenn nicht:
7. Polrad wieder abnehmen, die Grundplatte leicht in die entsprechende Richtung drehen (die drei Schrauben mit den Haltekrallen dazu lösen), Grundplatte danach wieder fixieren und die Punkte 3 bis 6/7 wiederholen.
(Du kannst ggf. die Grundplatte für das Einstellen auch noch leicht beweglich lassen, so dass du sie auch trotz aufgestecktem Polrad mittels Schraubendreher leicht nachjustieren kannst.)

Wenn "6." erreicht ist, wäre Abblitzen bei ca. 3000 Umdrehungen/Minute am Ende noch vorteilhaft, ist aber kein Muss. Ggf. danach noch leichte Korrektur der Grundplatte vornehmen.

Generell: Es gibt ja die S51 B1-4 und die S51 B2-4. Die letztere hatte ab Werk die Elektronikzündung, erstere nicht. Falls du eine S51 B1-4 hast (das geht ja nicht genau aus dem Thema hervor), muss die Zündung umgerüstet worden sein - in dem Falle ist´s wahrscheinlich, dass die Markierungen am Motorgehäuse nicht zu der "neuen" Zündung passen und eh neu eingestellt werden müsste!

Viele Grüße und viel Erfolg,
Faddi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 05 / 2020
Betreff:

Abschluss

 · 
Gepostet: 31.07.2020 - 15:20 Uhr  ·  #12
So habe jetzt ma einen lokalen Tuner/Restaurator drüberschauen lassen. Sein Fazit war eine kaputte Lötstelle an der Grundplatte die sich letztendlich komplett verabschiedet hat. Er meinte ich soll mir eine neue Grundplatte bzw. gleich eine VAPE kaufen da das reparieren dauerhaft nicht erfolgreich sein würde(würde auf Pfusch hinauslaufen). Werde ich glaube auch machen. Trotzdem danke für die Bemühungen und Vorschläge.
Forennutzer
Avatar
Geschlecht:
Herkunft: Thüringen
Beiträge: 1274
Dabei seit: 02 / 2017
Moped(s): S51 E, S51 N, KR50
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 03.08.2020 - 11:31 Uhr  ·  #13
Bekomme da den verdacht, das da nur schnell eine Vape verkauft werden soll.

Eine kaputte Lötstelle an der Grundplatte, und wo ?
"Grundplatte die sich letztendlich komplett verabschiedet hat"
GP besteht aus 3 Spulen und Geber, da verabschiedet sich nichts komplett.
Kabel sind eh angelötet, Lötstellen kann nachlöten, ein defekten Geber, kann man wechseln wie eine Spule auch.
Stammgast
Avatar
Geschlecht:
Beiträge: 101
Dabei seit: 11 / 2019
Moped(s): SR4-1 M52KH BJ1969 Originallack, S51/1 BJ1991 Originallack/VAPE, S51B2 BJ1980 6V/EMZA (mit selbst gebauten Steuerteil)
Betreff:

Re: S51B-4 hat keine Leistung mehr

 · 
Gepostet: 03.08.2020 - 21:06 Uhr  ·  #14
und der originale Geber der Grundplatte läßt sich gut reparieren.
Das ist mine bevorzugte Variante.

Allerdings habe ich in meinem Fuhrpark auch eine VAPE verbaut.
Das ist schon eine andere Liga.
Doch wehe wenn die kaputt geht.

LG Andreas
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.