Zündaussetzer ab 5000 rpm

 
Stammgast
Avatar
Geschlecht: keine Angabe
Beiträge: 352
Dabei seit: 09 / 2018
Moped(s): S51-B3 mit E-Zündung
Betreff:

Zündaussetzer ab 5000 rpm

 · 
Gepostet: 26.10.2021 - 17:58 Uhr  ·  #1
Hallo!
Meine S51 hat eine E-Zündung.
Seit kurzem dreht sie nur noch bis 5000, dann spuckt sie und hat Aussetzer. Es klingt, als spiele man mit dem Gas.

Bei der Fehlersuche habe ich mit der Zündzeitpistole die Zündung abgeblitzt:
Bei 5000 rpm schaltet sie ab, die Drehzahl fällt unter die Grenze - und sie dreht wieder hoch bis 5000.
Andere Ursachen konnte ich systematisch ausschließen.

Nun habe ich die Geberspule (das rote Modell) im Verdacht, da ich schon öfter von solchen Problemen gelesen habe.
Anbei wurde den Leuten zum schwarzen Modell geraten.

Wer weiß mehr hierzu?

Konkret möchte ich wissen, welcher Hersteller WIRKLICH GUTE(!) Ware liefert (darf auch teurer sein!).
Ich bin es leid alle naselang liegenzubleiben und die Kiste schon wieder auseinanderzureißen. :D

Danke vorab und liebe Grüße
Moderator
Avatar
Geschlecht:
Herkunft: Müritzer
Alter: 46
Homepage: trabantvermietung-…
Beiträge: 21576
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, SR50 B4, S51 E/2, S53 E (alle mit 12V-EMZA), Romet ZXT 50
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 26.10.2021 - 19:48 Uhr  ·  #2
Zitat

Konkret möchte ich wissen, welcher Hersteller WIRKLICH GUTE(!) Ware liefert (darf auch teurer sein!).
Ich bin es leid alle naselang liegenzubleiben und die Kiste schon wieder auseinanderzureißen.

Das wäre dann die Investition in eine Vape-Zündung oder Powerdynamo (komplett Gleichstrom).

Das Problem klingt für mich eher nach Steuerteil als nach Geber.
Steuerteil mit Einstellung verbaut (Stellpoti oben)?
Zu niedrig eingestellt wirkt es wie ein Drehzahlbegrenzer, zu hoch eingestellt hat Startschwierigkeiten zur Folge.
Stammgast
Avatar
Geschlecht: keine Angabe
Beiträge: 352
Dabei seit: 09 / 2018
Moped(s): S51-B3 mit E-Zündung
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 27.10.2021 - 16:18 Uhr  ·  #3
Zitat geschrieben von Thoti

Zitat

Konkret möchte ich wissen, welcher Hersteller WIRKLICH GUTE(!) Ware liefert (darf auch teurer sein!).
Ich bin es leid alle naselang liegenzubleiben und die Kiste schon wieder auseinanderzureißen.

Das wäre dann die Investition in eine Vape-Zündung oder Powerdynamo (komplett Gleichstrom).

Das Problem klingt für mich eher nach Steuerteil als nach Geber.
Steuerteil mit Einstellung verbaut (Stellpoti oben)?
Zu niedrig eingestellt wirkt es wie ein Drehzahlbegrenzer, zu hoch eingestellt hat Startschwierigkeiten zur Folge.


Der Tip ist ja gut gemeint, geht leider in die falsche Richtung und wäre zu teuer, aber danke :-)
Ich habe eine komplette 6V-Elektrik mit E-Zündung neu eingebaut - von A wie Anlaßschalter bis Z wie Zündspule, alles komplett neu.

Die Steuereinheit und die Primärzündspule wurden - ausfallbedingt - erneuert.
Die Steuereinheit ist eine VAPE (vergossen ohne Stellpoti).
Nicht getauscht wurden Sekundär- und Geberspule, wobei ich die "kleine rote" im Verdacht habe.

Auffällig waren jedoch gemessene 12-14 Volt an den Lampenfassungen bei laufendem Motor, während die Ladespannung bei etwa 8 Volt lag.
Nun "VERMUTE ICH (!)" ​daß das Polrad zu starke Magnetfelder induziert, was zu einer höheren Spannung führt, und die wiederum zerstören die Elektrik.

Könnte ein zu starkes Polrad das Dilemma verursacht haben, und welcher Hersteller liefert WIRKLICH GUTE Geberspulen?

Danke vorab und liebe Grüße
Stammgast
Avatar
Geschlecht:
Beiträge: 196
Dabei seit: 11 / 2019
Moped(s): SR4-1 M52KH BJ1969 Original im Lack, Bereifung&Papiere, S51/1 BJ1991 Originallack/VAPE, S51B2 BJ1980 6V/EMZA (mit selbst gebauten Steuerteil) das Fahrzeug zur Arbeit,
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 27.10.2021 - 17:28 Uhr  ·  #4
an das Polrad glaube ich nicht unbedingt.
Für die Elektronikzündung sollte ein Polrad 8305.1-010 verbaut sein.
Die richtige Zündspule EMZA ?

Die von dir gemessene Spannung passt.

Nach diversen Probleben einer Gastmaschine habe ich eine Ladespule DDR (560 Ohm gegen Masse) verbaut.
Bei den Gebern mache ich erst recht keine Experimente. Lieber löte ich einen originalen DDR-Geber nach
bevor ich so einen Import verbaue. Der Geber sollte 25-29 Ohm gegen Masse haben.
Das Nachlöten kann man sich bei Youtube ansehen. Aber die Leiterplatte bitte mit einer feinen Feile freilegen.
Vorsorglich schaue dir die Lötverbindung mit der Lupe an.
Gerade an der Ladespule löst sich der Massekontackt schnell mal durch Vibrationen ab.
Da kann man sich einen Wolf suchen.

Viel Glück
Andreas
Moderator
Avatar
Geschlecht:
Herkunft: Müritzer
Alter: 46
Homepage: trabantvermietung-…
Beiträge: 21576
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, SR50 B4, S51 E/2, S53 E (alle mit 12V-EMZA), Romet ZXT 50
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 27.10.2021 - 19:47 Uhr  ·  #5
Zitat

welcher Hersteller WIRKLICH GUTE(!) Ware liefert (darf auch teurer sein!).
-------
geht leider in die falsche Richtung und wäre zu teuer,

Hier weiß jemand nicht, was er will, oder ?
Tüftler mit (un-)gesundem Halbwissen :-)
Avatar
Geschlecht:
Herkunft: Bielefeld
Alter: 41
Homepage: rock-addict.de
Beiträge: 628
Dabei seit: 10 / 2017
Moped(s): S51 B2-4 (Umbauten s. Signatur); Anhänger MWH/M2; MZ ETZ250
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 28.10.2021 - 08:19 Uhr  ·  #6
Ich musste mich vor zweieinhalb Jahren auch mit der defekten E-Zündung auseinander setzen. Das Problem ist, dass man keine stichhaltige Fehlerdiagnose hinbekommt: Die Spannungs- und Widerstandswerte der einzelnen Komponenten können passen und trotzdem funktioniert die Zündung nicht, wie sie soll.
Ich vermute, dass bei mir das Polrad einen mitbekommen hat durch eine zu große Nachbau-Ladespule. Das angeschlagene Polrad hat dann wohl wiederum 2 Geber gehimmelt und die wiederum 2 oder 3 Steuerteile.
Am Ende brauchte ich dann nochmals eine komplett neue Grundplatte, neues Polrad und neues Steuerteil. Seitdem läuft´s aber.

Ich habe damals also so viel Geld verbrannt, dass ich mir auch fast direkt eine Vape-Zündung hätte kaufen können.
Ich weiß für mich jedenfalls: Auch wenn ich mit der E-Zündung sehr zufrieden bin, werde ich mir bei dem nächsten Defekt daran tatsächlich eine Zündung von Vape oder Powerdynamo holen. - Denn es spart auf alle Fälle Nerven! ;-)
Stammgast
Avatar
Geschlecht: keine Angabe
Beiträge: 352
Dabei seit: 09 / 2018
Moped(s): S51-B3 mit E-Zündung
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 29.10.2021 - 18:42 Uhr  ·  #7
Zitat geschrieben von Faddi

Ich musste mich vor zweieinhalb Jahren auch mit der defekten E-Zündung auseinander setzen. Das Problem ist, dass man keine stichhaltige Fehlerdiagnose hinbekommt: Die Spannungs- und Widerstandswerte der einzelnen Komponenten können passen und trotzdem funktioniert die Zündung nicht, wie sie soll.
Ich vermute, dass bei mir das Polrad einen mitbekommen hat durch eine zu große Nachbau-Ladespule. Das angeschlagene Polrad hat dann wohl wiederum 2 Geber gehimmelt und die wiederum 2 oder 3 Steuerteile.
Am Ende brauchte ich dann nochmals eine komplett neue Grundplatte, neues Polrad und neues Steuerteil. Seitdem läuft´s aber.

Ich habe damals also so viel Geld verbrannt, dass ich mir auch fast direkt eine Vape-Zündung hätte kaufen können.
Ich weiß für mich jedenfalls: Auch wenn ich mit der E-Zündung sehr zufrieden bin, werde ich mir bei dem nächsten Defekt daran tatsächlich eine Zündung von Vape oder Powerdynamo holen. - Denn es spart auf alle Fälle Nerven! ;-)


Hast Du denn die Leitung systematisch auf Widerstand geprüft? Klemme - Lötstelle. Dann Lötstelle-Spule-Lötstelle. Zum Schluß andere Lötstelle - Klemme.
Ich will damit sagen, daß innerhalb der Spule die Werte stimmen - aber Du hast einen korrodierten Kontakt, einen Kabelbruch oder ein kalte Lötstelle.
Oft ubersieht man eine Kleinigkeit, oder arbeitet schlampig - und fängt mit dem ganzen Mist gerade nochmal an. :D
Daß das Polrad durch eine zu große Ladespule beschädigt wurde halte ich für unwahrscheinlich, eher umgekehrt, oder daß irgendein Kurzschluß die Spule zerschossen hat.

Anbei habe ich den Fehler gefunden: die Primärspule hat keinen Durchgang, da braucht es eine Neue.

Weiß Jemand einen guten Hersteller (KEIN Chinaschrott!)?

Gruß
Tüftler mit (un-)gesundem Halbwissen :-)
Avatar
Geschlecht:
Herkunft: Bielefeld
Alter: 41
Homepage: rock-addict.de
Beiträge: 628
Dabei seit: 10 / 2017
Moped(s): S51 B2-4 (Umbauten s. Signatur); Anhänger MWH/M2; MZ ETZ250
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 29.10.2021 - 19:58 Uhr  ·  #8
Jo, ich habe damals anderthalb Wochen lang penibel mit Hochdruck dran gearbeitet, weil ich auf meine Simson angewiesen bin.

Nimm nicht die Primärspule von "AKA-Eletric", die hat mir die Probleme bereitet und Polrad Klemmer verursacht
Stammgast
Avatar
Geschlecht: keine Angabe
Beiträge: 352
Dabei seit: 09 / 2018
Moped(s): S51-B3 mit E-Zündung
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 31.10.2021 - 19:56 Uhr  ·  #9
Zitat geschrieben von Faddi

Jo, ich habe damals anderthalb Wochen lang penibel mit Hochdruck dran gearbeitet, weil ich auf meine Simson angewiesen bin.

Nimm nicht die Primärspule von "AKA-Eletric", die hat mir die Probleme bereitet und Polrad Klemmer verursacht


Ich habe alle Rechnungen aufgehoben und ordentlich abgeheftet.
Die Grundplatte ist von Plitz, und hat inzwischen schon die zweite Zünd-, Licht- und Ladespule.
Nur der Geber ist noch der Erste.
Nun teste ich mal ein Exemplar von "FEZ", die Bewertungen sind sehr gut.

Beim Polradklemmer erinnere ich mich an ein Montagevideo, worin dazu geraten wurde, die neu eingebauten Spulen zunächst locker anzuschrauben, dann in die Mitte zu drücken und erst danach festzuziehen. Als nächstes soll man die Grundplatte montieren und die Zündung auf die Markierung ausrichten, dann das Polrad montieren (unbedingt an den Halbmond denken!), und bei ausgeschraubter Zündkerze es von Hand drehen und auf Schleifgeräusche achten. Wenn es sauber und leise dreht fertig montieren. Ansonsten: Rolle rückwärts, und ggf. mit einer Feile etwas nacharbeiten.

Da fällt mir ein: könnte es ein Wärmeproblem sein, was von einer zu kalten Zündkerze kommt? Hier ist es so, daß weniger Wärme abgeführt wird, und die Temperatur steigt. Vielleicht führt das zu einem Hitzeproblem auf der Grundplatte?

Anbei hat jemand von Distanzhülsen berichtet, die er unter den Gehäusedeckel geschraubt hat.
Durch den Spalt würde die Wärme besser abgeführt.
Wäre das eine Lösung?
Tüftler mit (un-)gesundem Halbwissen :-)
Avatar
Geschlecht:
Herkunft: Bielefeld
Alter: 41
Homepage: rock-addict.de
Beiträge: 628
Dabei seit: 10 / 2017
Moped(s): S51 B2-4 (Umbauten s. Signatur); Anhänger MWH/M2; MZ ETZ250
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 02.11.2021 - 12:52 Uhr  ·  #10
Zitat geschrieben von Kleines Töfftöff

Beim Polradklemmer erinnere ich mich an ein Montagevideo, worin dazu geraten wurde, die neu eingebauten Spulen zunächst locker anzuschrauben, dann in die Mitte zu drücken und erst danach festzuziehen. Als nächstes soll man die Grundplatte montieren und die Zündung auf die Markierung ausrichten, dann das Polrad montieren (unbedingt an den Halbmond denken!), und bei ausgeschraubter Zündkerze es von Hand drehen und auf Schleifgeräusche achten. Wenn es sauber und leise dreht fertig montieren.

Selbstredend ;-)
Das drollige war: Beim von Hand drehen gab´s nach dem Abfeilen keine Klemmer, aber bei drehendem Motor nach vllt. 20 -30 Sekunden oder so? Vor dem Austausch der Primärspule hatte ich nie Probleme damit und nachher mit dem neuem Polrad (und weiterer, neuer Primärspule) auch nicht mehr.
Und nein: Die Kurbelwelle hat kein spürbares Spiel und läuft ja seitdem auch wieder tutti. ;-)

Zitat geschrieben von Kleines Töfftöff

Da fällt mir ein: könnte es ein Wärmeproblem sein, was von einer zu kalten Zündkerze kommt? Hier ist es so, daß weniger Wärme abgeführt wird, und die Temperatur steigt. Vielleicht führt das zu einem Hitzeproblem auf der Grundplatte?

Hmm, keine Ahnung...
Hast du denn eine Zündkerze mit falschem Wärmewert? Wenn ja, wieso?

Zitat geschrieben von Kleines Töfftöff

Anbei hat jemand von Distanzhülsen berichtet, die er unter den Gehäusedeckel geschraubt hat.
Durch den Spalt würde die Wärme besser abgeführt.
Wäre das eine Lösung?

Dann kommt Dreck und Wasser an die Lichtmaschine - ich würd´s nicht machen.
Stammgast
Avatar
Geschlecht: keine Angabe
Beiträge: 352
Dabei seit: 09 / 2018
Moped(s): S51-B3 mit E-Zündung
Betreff:

Re: Zündaussetzer ab 5000 rpm

 · 
Gepostet: 02.11.2021 - 15:41 Uhr  ·  #11
Zitat geschrieben von Kleines Töfftöff

Da fällt mir ein: könnte es ein Wärmeproblem sein, was von einer zu kalten Zündkerze kommt? Hier ist es so, daß weniger Wärme abgeführt wird, und die Temperatur steigt. Vielleicht führt das zu einem Hitzeproblem auf der Grundplatte?

Hmm, keine Ahnung...
Hast du denn eine Zündkerze mit falschem Wärmewert? Wenn ja, wieso?

Es war eine Bosch, ich meine W4AC, mit dem Wert 225, es braucht aber die 260er.
Bei der Auswahl habe ich nicht richtig hingeschaut.
Ist nun korrigiert.

Anbei habe ich gerade eben eine neue Ladespule (die weiße) in die Grundplatte eingebaut.
Der Widerstand liegt bei 604 Ohm (der alte 632, schwankend), und die Geberspule hat14,2 (normal seien 15-16)
Nun bin ich gespannt, ob ich es hinbekommen habe.
Allerdings habe ich noch nicht die große Sekundärspule geprüft.
Gibt nur zwei Möglichkeiten: Kiste rennt - oder pennt ;-)
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.